+3 votes
307 views
in Bug Report by (130 points)
I soft locked my research. Mainly in the MAM. I was analyzing mycelia, then i moved my hub during that. The research finished and it says it unlocked fabric but the recipe never showed up.

Aparently, if you move the hub during a research you will not complete a research but mark as solved and lock the progress.

There is one way to i fix it and have my save complete? :P
by (610 points)
Did you check the H.U.B.? You have to research it there on tier 1 I think it is. I ran around looking for it last night, going wth! But I remembered when we get recipes from M.A.M often we also have to research in the H.U.B.

1 Answer

+2 votes
by (310 points)
It seems multiple people are having the problem, there are multiple threads reporting the same bug too... I guess the best for now is to wait until the bug is resolved? Or for someone to find a workaround
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...