0 votes
406 views
in Bug Report by (250 points)

Hi,

I have a STRIX GTX1080, when I startup the game my GPU is reaching 82°c, any other game is normal.

Besides high GPU temperature, game runs at 100+ FPS.

Devs, please let me know what I can send you to help.

Regards,

VP

2 Answers

0 votes
by (3k points)
I suggest you run a stress test or benchmark like 3Dbench on your computer and check, if it reaches the same temperatures.

If so, check your cooling (placement of coolers and cables, airflow, collected dust).

If not, they probably could use your game logs. You can find them in that path:

C:\Users\YOURUSERNAME\AppData\Local\FactoryGame\Saved\Logs
0 votes
by (560 points)
I've had similar issues on a few other beta / alpha / early access games, usually when my vsync was off.  As a temporary workaround, turning vsync on might help if the monitor is less than 100hz.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...