+5 votes
365 views
in Bug Report by (120 points)
Just a few little things I noticed with my laptop+external screen setup:

1. There is no settings for selecting the screen I want to use
2. Switching to fullscreen breaks mouse integration - the displayed cursor position does not reflect which UI item is hovered
3. Since there is no windowed mode (only windowed borderless mode), I am unable to drag&drop the game window to my primary screen.

Oh, and the reset setting button does not work, nor am I able to disable fullscreen now. I tried restarting the game, but now I am unable to even get past the alpha info screen, since keyboard cannot be used to control the menus.

1 Answer

0 votes
by (14.1k points)
there is a config file in appdata that you can delete to restore default settings.
 

additionally you can change your primary desktop monitor in windows settings which may solve the issue (not ideal, but a workaround at least)
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...