+5 votes
203 views
in Bug Report by (160 points)
edited by
Hi,

When the Early Access Info screen is displayed, asking for 'Agree and Proceed'. Satisfactory becomes totally unresponsive. In order to kill Satisfactory I need to use the Task Manager. If I can get to it, Crtl Alt Del often takes me back to the Early Access screen which is frozen.

When I get the Task Manager, Satisfactory is shown as using 27% of CPU and 98% of GPU.

I am running on a i7-9700K 32GB with a RTX 2080 Graphics card.

Unable to investigate further at moment. When I have time, I shall next try reinstalling Satisfactory.

Okay, I have now been able to uninstall and reinstall Satisfactory. It made no difference. Program still hangs at the Early Access 'Agree and Proceed' screen. A long time ago I was a programmer and to me it looks like an infinite loop, that's my two pennies worth.

Looking forward to an early resolution of this problem.
by (160 points)
Hi,
As there has been no response to my question, I have decided to add the results of my further observations. My initial problems started with version 94463.

Basically, the mouse is not mapped correctly to the screen. I have a picture and a video documenting this, but there does not appear to be a way of adding either of these.

My native screen resolution is 3440x1440. The initial screens, i.e. the Early Access Info and the Menu screen, do not display in that resolution. They used to before 94463, but now they do not and the mouse map seems to be for my native resolution and not the resolution that is displayed. Hence the offset on the mouse position to displayed button position.

Other screens I have found to also have problems with the position of the mouse highlighting the buttons are the Load, Save and Options.

On the Load and Save screens, I cannot reach the far right of the screen. Exactly where the SAVE/LOAD button is. On the Options screen, I cannot change any of the values as the exact position the mouse has to be in is not easy to find, you do not have any highlighting of the buttons as is possible on the Early Access Info and Menu Screens.
by (160 points)
Hi,

Just a quick note as there seems to be a solution, so far it has worked!

See https://questions.satisfactorygame.com/74/gamebreaking-resolution-fullscreen-restricted-resolution?show=74#q74. Tend's suggestion has worked for me.

1 Answer

0 votes
by (460 points)
on mine setting the shadow effect is messed up badly set every thing to ultra and move the shadow effect to low
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...