+3 votes
1.6k views
in In-Game Help by (120 points)

I just lost my HUB item, i think i destroyed it without doing it on purpose :/

What can i do now ?

by (760 points)
Start a new game, you can only get 1 hub block...
NEVER LOZE IT
by (110 points)
edited by
+1
Same Problem here. Deconstructed my hub, went to rebuild it.. no hub parts.. Looked in every inventory, can't find it.
And no, reloading won't help. All manual saves and autosaves have disappeared, except for one generated when I logged out to check what saves were available to load.
On the plus side.. I'll have a better idea what I'm doing next pass.
EDIT: OMG I FOUND IT!! It was in a despawn box that I covered with a foundation.. On a whim, I started deconstructing foundations near where I tore down the Hub.. and poof.. crate just sitting there, judging me for burying it..

2 Answers

0 votes
by (8.7k points)
Can you not go back to an earlier game save - perhaps one of the auto saves?
0 votes
by (18.3k points)
Do you still have the hub parts in your inventory?

If yes, then you can rebuild it. You can find it at special tab
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...