+15 votes
209 views
in Bug Report by (190 points)
edited by

Some change made from the last version to this version has made it so that I get 40FPS looking at the ground with nothing on the screen.

I used to get 60fps unless I was looking at somewhere with high building density.

My GPU doesn't seem to be getting used anywhere near as much as it was in the previous build.  

My GPU is an AMD R9 Fury STRIX.  :S

I get roughly 45 FPS with all settings turned to low while staring at my feet.

Added some screenies with fps difference and versions:

https://imgur.com/a/SpkeUtK

by (150 points)
i lost around 10 fps with the experimental build.
When i load the same save game in the different program versions the difference is 35 fps to 25 fps.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...