+10 votes
483 views
in Bug Report by (410 points)
closed by
A friend and I are playing on the experimental and the conveyor lifts are crashing the game, first, I tried to place one and it crashed my game and then I tried to place it again and it crashed once more, then he tried and it still crashed without me on the server.
closed with the note: Duplicate
by (140 points)
I have a problem with that, too.
by (110 points)
I have also been having this issue
by (150 points)
Having the same issue in multiplayer as well

1 Answer

+1 vote
by (150 points)
Same for me, if one of my Friends clicking on the Lift in the menu, the game for him AND the server on my computer crashes.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...