0 votes
199 views
in Bug Report by (190 points)
closed by
I had experimental branch installed, even on day one I had issues getting this to show up in the library, however after a day it showed up.

Experimental has had an update and again I have not been able to get this to show up. I contacted Epic fails and after doing what epic stupid games said "uninstall"  I uninstalled the experimental branch, restarted. Now I do not even have access to the experimental branch! Now they want to wash their hands and have me contact you.
closed with the note: sorted out
by (190 points)
Small update, Epic fails told me to uninstall Epic fails launcher and now I do not even have access to the game. I cannot reuse the key from keymailer as I already used it. Feeling totally lost on this
by (140 points)
where did you get the experimental branch?
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...