0 votes
365 views
in Bug Report by (1.2k points)
I've been noticing that the splitter flows unevenly on the one side when I'm using the splitter in two way mode. Like a "T".
It seems that the left side of the "T" is flowing slower for some reason. I am constantly having to move material from one side to the other.

Can anyone else confirm this problem with the splitter flow.

2 Answers

+2 votes
by (8.4k points)

There's been some extensive testing of how splitters work by a Reddit user. Most of the inconsistencies you are seeing are likely due to the way that they are programmed right now. I suggest that you read this thread:

https://www.reddit.com/r/SatisfactoryGame/comments/bhku5i/round_robin_splitters_and_math/

+1 vote
by (11.2k points)
Cannot confirm. Splitter working as intended with 50% split on both sides equally. Three different saves, two different users, on the current build. Please check the configuration of your belt setup.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...