+1 vote
136 views
in Bug Report by (1.6k points)
I've never noticed this before - there's a strange rendering issue with the "grates" on the foundations, where these appear to be "flickering" when viewed at certain angles. Note that I am fully stationary. If this was due to anti-aliasing, I'd expect the effect to be present when moving the camera.

Here's a short sample: https://youtu.be/H0YvEoWoJV4
by (2.4k points)
I'd put that down to graphical resolution and aberration.

1 Answer

0 votes
by (230 points)
It's because of the TXAA Anti-Aliasing and Post Processing Effects.

Lower both Post Process and AA to medium, and the effect will be gone.

Not a solution though, as the game is heavy on jaggies and doesn't support external AA.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...