+8 votes
115 views
in Bug Report by (200 points)
The explorer Vehicle is a amazing addition to the game but while using it i came across these bugs.

1. Visual Bug, Left Front Wheel has No Spinning or Turning Animation when driving, It stays stationary

2. Explorer Shows 2 Seats but only one player can sit in explorer, this should be changed so both players can ride in it together in co-op

3. Co-Op Vehicle bug, When a player is driving the vehicle, the other player can jump into or on the vehicle which knocks the vehicle around and makes the vehicle lose control.

4, When driving the explorer if a player rides on top, it will affect the drivers camera angle causing it to zoom into the ground as well as causing the riding player to do a running animation.

Post feedback if you have this issue.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...