+6 votes
205 views
in Bug Report by
edited by
It's actually not a bug report, more an observation. Since Experimental, loading my savefile takes significantly longer, even though my file didn't grow in size. It's about 41 clean and solid MB (no mega factory, no spaghetti, no truck routes, no foundation monsters). Did you experience the same?

Well, at least I'm able to hear more of the menu music (like it).

3 Answers

0 votes
by
I'm getting it too. Hopefully will be fixed soon
0 votes
by
edited by
Have you check if the game RAM seems to behave strangely while loading (game goes full RAM then back to normal then go full RAM and so on) ?
It happens to me, so if others have the same issue...
On a bigger factory saves take 5mn to load...but it loads, and then no more strange RAM behavior :)
0 votes
by
It's an experimental build, so it would make sense there is extra code in there to log game state and allow the devs to get more information to track down bugs. That could make a significant difference.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...