+1 vote
214 views
in Bug Report by (140 points)
One of my trains as of the latest patch, stops about 1 minute before the actual station. If I enter the train, it states it' 'Docking' (which it isn't), and I am unable to move it or destroy it.

-Tried Deleting and recreating the route (did not work)

-Train cannot be deleted

-If I delete and recreate the station closest, the train now says 'No Power', even though the station has been powered again.

-Station now thinks there is no train, nothing shows up in Time Table.

-Creating a random new train will add a timetable.

So I have a train with 5 cars that's essentially a giant road block=(
by (100 points)
I have the same problem! After the lastest update the train gets stuck on the track in the middle of my stations in docking state. =(
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...