+4 votes
391 views
in Bug Report by (120 points)
Can't respawn properly, falling under map on multipler and respawn didn't work good. Please need help

1 Answer

0 votes
by (180 points)
I found a workaround that may help you. I'm not sure if this bug occurs in singleplayer but for multiplayer, you need the host to remove the HUB (disassemble it). Once it's removed, you can use the Escape menu to "respawn". By default, if the game detects that the HUB is missing, it will force spawn you at the initial starting zone the host selected.

If for whatever reason this bug occurs in singleplayer, get the save file to someone to host and do the process above. Use this workaround until this HUB respawn glitch is fixed.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...