+7 votes
75 views
in Bug Report by (1.1k points)

I recently had a collision glitch happen with the conveyor belts. Once with iron ore, and once with iron ingots, I had a conveyor transferring them end up with 2 items clipping into each other. The items would separate when they were moved, and then the next ones in line would have the same result. It was almost like the conveyor was split into 2 separate lanes, that moved together. These pictures best display what I mean:

https://gyazo.com/102e56c72ec24f70686a467d31ea4ae9

https://gyazo.com/7384630d3931738c5658d29b5bf09896 

by (260 points)
For me I saw this occur on a conveyor that wasn't one piece, but split into two pieces. Happened with wire, so not related specifically to ingots.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...