0 votes
555 views
in Bug Report by (160 points)
This is happening to my wife. She has not been able to play the game since 2 mounths ago.

The issue is that the key board inputs,Q<TAB<F W/ mouse and esc. do not function. She is on a wireless connection thru a laptop. It is a single player game. She has reported this issue thru the in game feature. Any help would be greatly appreciated.
by (2.4k points)
This sounds more like a hardware/OS/conflicting software problem to me.

1.  Are your drivers up-to-date?
2.  You say "thru a laptop" - you mean a remote desktop connection? To where?
3.  What other programs are running (in the background)?  Can these be disabled?
by (160 points)
She's on a laptop connected to a modem on the WIFI connection. This is a single player game. The game worked fine in a earlier build. All hardware has the latest drivers. The game is allowed thru the anti virus program and she only has the basic programs for windows running in the back ground. The game worked fine when we only had access up to tier 5&6 when the update came out after that she was having problems. So in that respect I think it is more likely that it is the game.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...