+7 votes
199 views
in Bug Report by (1.6k points)
There are 4 animations (in total) regarding trains and loading and unloading; 2 per each transfer direction.

It seems the animation for partial unloading of a cargo wagon is bugged; rather than pick up the actual cargo container, the crane just picks up thin air (rest of animation is correct, however looks rather silly). It's non-critical (as the items still get transferred correctly), and it's just a visual bug.
by (460 points)
nearly same happened today to me. but it´s horrably bugged. train is blocked "dropp off" message. freight car is blocked too. cant even delete them. other 2 trains and 5 freight cars in a row i could delete. i dont know what to do.
by (1.2k points)
It's because one of your split train parts is sitting on a slope...you can remove track ahead and behind of the engine to 'stop' the train and they should then stop moving (unpowered) and you will be able to delete the engine.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...