+5 votes
86 views
in Bug Report by (120 points)
Hardware details: Acer Nitro AN515-52 - i7 8750H @2.2GHz, 16GB RAM, GTX1050 4GB (Driver Provider: NVIDIA Driver version: 23.21.13.8873 Driver Date: 18-12-2017), Win10 Home

During combat during the armadillo type creatures, I have faced the following issues:

1. Game goes into windowed mode randomly during the combat.

-pressing Esc->Options resets the windowed mode situation. Alt-Tab, other options in the menu, minimize, maximize of the window do not work.

2. Random player freeze while the enemies continue to attack the player (UI indication of dropping health and blur are visible). The player unable to do anything. Camera (mouse), WASD and Esc keys are unresponsive. Alt-Tab and return fixes the issue.

3. If the player presses the Esc key to bring up the menu during death, the menu persists after respawn and it cannot be cancelled by pressing the Esc key or Resume or Alt-Tab. Only exit (Alt-F4 or kill process) and re-launch causes it to go away.

4. Background: After encountering issue 1 multiple times, I enabled the Fullscreen checkbox (Main Menu->Options->Video->Fullscreen). After the next force close performed due to issue 3, the following were encountered:

a. Windows reports that the application is not running at the native resolution of the monitor and recommends using the native resolution

b. All mouse interaction regions of entities in the game menu are offset (about an inch to the right and half an inch above in my case) by a certain amount. Mouseover highlights do not happen on the icons themselves. "Apply" buttons were un-clickable due to being unable to move the mouse beyond the screen edge to compensate for offset. the Fullscreen checkbox itself was also unclickable even after trying to compensate for offset.

c. Alpha specific: The disclaimer button shown immediately after game launch also has the same issue.

Observation: The Resolution dropdown was blank under Menu->Options->Video. Unsure of situation before the issue was encountered

Issue fix steps (YMMY):

1. Goto Main Menu->Options->Video->Reset.

2. Click on "Confirm".

3. Attempt clicking on "Apply" but it is irrelevant AFAIK.

4. Close Satisfactory and reopen

5. It should open in windowed mode as a smaller window

6. Set resolution in Main menu->Options->Video->Resolution to the native resolution of your monitor.

7. Click apply
by (640 points)
had the same issue with the game snapping into windowed mode during combat. it doesn't happen every/most time i encounter the hogs, or every/most time i enter combat, though, and i couldn't discern a pattern. definitely remember thinking "boy, this glitch always seems to happen at the worst possible time". hasn't happened in a while though, so maybe resolved?
by (140 points)
I've only had 1 full crash so far, but I have the same problem during, and for a minute or two after combat where the whole game hangs.  I've found if I leave everything alone for about a minute, it wakes up again most of the time.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...