0 votes
158 views
in In-Game Help by (120 points)

I play for about 2 months and I have a backup that is about 157.0 MB to give you an idea. I had to dedicate 4 more go to the game (so 8 go at this time) yet I continue to have little freeze when I connect to the world and when I go very fast (as with trains) yet I have a intel core i7 and rtx 2080: /
by (2.5k points)
+1
What in the unholy hells did you do that caused your post to be formatted like that?

Edit: Also, probably not. Their focus at the moment seems to be more on getting the content in to the game than on optimizing. I suggest reducing some of the graphics settings, but eventually the game is likely to start crawling more and more.
by (7.7k points)
+3
It's an ongoing process. Being worked on alongside content, features, bugfixes and the lot. Or so they say, anyway :) (no sarcasm)

If you haven't already, you may want to check out their discord for some more up to date info about the ongoings.
https://discordapp.com/invite/satisfactory

A recent dev blog touches on optimization:
https://www.satisfactorygame.com/blog
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...