+3 votes
320 views
in Bug Report by (10.9k points)
So I started a new game and kept my hub parts in my inventory as I was looking for a good place to put it. Managed fall off a cliff and die.

Now; this creates a problem; the crate did not show on the compass, but it wasn't hard to pick up. Which i did, then I quit, saved the game.

When I start the game again, a new player instance was created. If i go and kill my dummy player, I still can't get the hub parts back.

The issue is kinda obscure and should be fixed.

I have uploaded the save here, if anyone wants to have a look at it:

https://puu.sh/DYlIZ/e64432571e.sav

Similar threads but older;

https://questions.satisfactorygame.com/8867/lost-hub-parts-late-game

https://questions.satisfactorygame.com/12375/i-lost-my-hub

I'll go make another new game now...

1 Answer

0 votes
by (2.1k points)
edited by
I have the same issue... I have to leave a beacon and/or look for the vehicle to find my death crate.. which I feel Suct...
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...