0 votes
135 views
in Bug Report by (120 points)
Hi!

I'm trying to connect a Manufacturer output directly to a Vertical Belt and this Vertical Belt directly to a Merger.

I put the Merger (at 3 mergers high to give space to the vertical belt) and align the Manufacturer output to the Merger.

Now I try to connect the Vertical Belt to the Merger and the Manufacturer output.

Unfortunately or the output is to far to connect directly or to close (in this case it's look connected but don't transfer the products).

I can to this without problems using Constructors or Assemblers.

Anyone else has this problem?

Thanks.

1 Answer

0 votes
by (430 points)
You should place the Merger after placing your CLift.

Le bisou
by (120 points)
Thanks but I try it and didn't work.
The Merger dont connect to the CLift.
It doesn't snap together.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...