+6 votes
681 views
in Bug Report by (830 points)
When I play with my friend (he's the host) I encounter some weird bugs I don't have in singleplayer:

- Conveyor belts are empty, I don't see any items on them. But when I press F and hover over them, the items are displayed

- I cannot see the inventory of truck stations. I cannot even see an inventory. There is simply nothing. Again, with activated pressed F the inventory is shown correctly

- When I enter a powered train it says "No Power" and it won't work for me (but for the host)

1 Answer

+2 votes
by (18k points)

Multiplayer is very buggy at the moment. The developers are actively working on trying to improve multiplayer. Perhaps you may want to take a moment to go read this blog post about multiplayer and networking to understand what they're working with at the moment: https://www.satisfactorygame.com/blog

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...