+1 vote
1.1k views
in Bug Report by (200 points)
So i have 2 separate tracks for trains. the first one works fine, but the second one refuses to unload at its destination, it pulls up stops and then takes off. i have tried deleting the problem train and track but it isn't working.  and one have any ideas?
by (3.4k points)
I would suggest double checking the platform is set to unload.
by (1.7k points)
+1
Make sure the platform is set to unload. Make sure the platform storage is not full. Make sure the corresponding car is carrying load (may not be obvious if it's detached). And finally make sure no other train is passing through the station while your train is stopping there as that disturbs the sequence too and the stopping train will then just move on in its timetable.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...