+1 vote
144 views
in Bug Report by (220 points)
I am using all the crude oil plots in the desert closest to the spawn on the jungle map. All of my oil pumps have 250% overdrive, but one says 300 per minute and another says 150 per minute and is working half as fast. Both have spliters and divide their load between multiple refineries. I don't understand why one is working half as much as the others.
by (3.4k points)
+4
Nodes can be pure, normal, or impure, with varying amounts of resources by type. For oil, base values would be 60 for impure, 120 for normal, and 240 for pure, If I recall correctly.

2 Answers

0 votes
by (560 points)
What is the grade of the resource nodes at each?
0 votes
by (18k points)
Both responses here are a little confusing, I'll try to clarify for you: The oil pumps indeed have a fixed output rate even when overclocked. It's the quality or purity of the node you place it on that determines it's total output speed.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...