+1 vote
284 views
in Bug Report by (120 points)

I just opened up satisfactory and hit continue, but when I loaded in it took me back to a save from 3 days ago and when I tried loading it in the save does not show up. Is it possible that my game is still on some sort of server that I can just download because I don't have anything on my computer and I've been needing to download the game from "the cloud" every time I open it.

Please Answer soon I really don't want to redo 3 full days of work on this game

1 Answer

+1 vote
by (970 points)
Your game is not on any server, but it may be still on your pc

Please go to %localappdata%/factorygame/saved/savegames you will find a folder named common and one with your id, any contents of other folders move to be contents of common, if you encounter a conflict check file properties which one is newest, now launch satisfactory with local saves and hit load, you should see your save and load autosaves one-by one, if all of them are from 3 days ago, sorry for your loss
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...