+2 votes
1.2k views
in Bug Report by (590 points)
closed by
My friend cannot ride vehicles due to too much server lag. Is there a workaround for this? Or is this a bug from the developers?
closed
by (400 points)
+1
We experience this, seems to get worse as the time progresses. If you (the host) exits to menu and re-load the map then it will be bearable for a while. Trains are the worst for it when riding as a passenger. Also the more players on your map makes it worse.

1 Answer

+1 vote
by (18k points)
selected by
 
Best answer
Yes. The workaround is wait for the developers to finish developing dedicated servers and this (and most other multiplayer bugs) should vanish completely. At least that's the idea.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...