+2 votes
482 views
in Bug Report by (320 points)
edited by

*UPDATE*

My bug has been that no overclocking has been possible at some point in game at all. That wasn't limited to nuclear power plants only.

It might have happened when I placed the last HDD in the M'AM, but I'm not sure.

What I can say is that somehow the slug research got broken and required me to use a savegame editor to get it running again.

-----------------------

Hello folks,

when the new models for Nuclear Power Plants were introduced and finally released to early access I've started to plan my base around them.

This included the ability to overclock the plants as I'm really limited in space here (the price of a really cool location), but with OC it was perfectly fitting. 

Last week I've finished all productions and waste disposal for the plants, directly starting the output. Yesterday I wanted to insert the power shards in order to overclock the plants to their maximum - but I couldn't do so any more!
At the place where the shards had been inserted before there's just a locked cover now.

Assuming that this isn't just a bug: 

=> PLEASE let us overclock the nukes again!

To those who think of nukes being OP:
When I'm using them @250% I'm paying 2.5 times the supply and waste for getting double the output, so in principle it's less efficient than before. We should be able to decide ourselves if we want to pay that price or not.

Best regards,

    Luftwolf

by (130 points)
This is a bug with making a save while using Experimental and then trying to go back to Early Access and using that save. You can either keep using Experimental and wait until it gets pushed into Early Access with Update 3 or you can try to load up Experimental with the save, add the shards and overclock, save, and then open that save in Early Access - the overclock should be used would be my guess.
by (320 points)
Hi there,
thanks for your response!
Yes, you're right - I've been looking at EXPERIMENTAL recently, but I didn't notice I picked the wrong file on EA afterwards...

I've used a savegame editor to enable all researches. (This also fixed another issue with my map which didn't show up anymore.)
As I've unlocked everything before this didn't feel like a cheat to me. ;-)

1 Answer

0 votes
by (320 points)
Oh, hang on - it actually WAS a bug!

I've been collecting the last HDDs of the world and needed to place a fuel power plant from time to time - and was non-overclockable as well now!

My savegame was obviously broken - maybe after researching the last HDD (which comes back to you). *shrug*

I've used a savegame editor now and opened up all researches again. Now all kinds of plants are OC'able again...
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...