0 votes
68 views
in Bug Report by (160 points)
I dont remember how to recreate the bug but here it is, the game menu was normal but when you wanted to click something you had to move your mouse higher and slightly right to actually be able to click it, some buttons were unclickable because of it since they were to right or to high to fit in the window, the only things I did that could have caused this were that one of my saves got deleted so I deleted all the auto saves and was going to start a new world, I put in the same name and it said it already existed so I exited the game and went to check the files, I didnt find it but when I went back to the game the bug started happening.
by (2.6k points)
+1
Sounds like the resolution is empty or incorrect in the options menu
by (160 points)
Thank you , I did something stupid before I saw this to try and fix it
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...