+2 votes
304 views
in Bug Report by (2.6k points)

Smart/ Programmable splitters seem to have output priorities in certain combinations, to the point where  after a single item in the 'non-prioritized' port, that side entirely stops working.

This issue only seems to occur if the input belt is Mk1, 2 or 3.

- If left and right outputs are in use, right side is preferred

- If left and center outputs are in use, left side is preferred

- If right and center outputs are in use, center is preferred.

How to fix:

- Connected the third output and keep items flowing through it.

If items stop moving through that output, the original issue comes back.

- Set the empty output slot to the same item as the output with a designated item, setting any other item will not work.

After setting the unused output to the designated item from the other output, you can set it back to 'none' and it will keep working.

Videos showcasing the issue:

https://www.youtube.com/watch?v=KvDWg-Rm2sI
Video showcasing extra info and the workaround:

https://www.youtube.com/watch?v=WDnsL2z7mFw

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...