0 votes
685 views
in Bug Report by (510 points)
edited by
Hey there,

Nobody can join my Savegame, but when i start a new game it works.

The Game is about 30 Hours old and i can play(only have the Cpu research bug).

So It must be a Problem with the savefile.

I sent the Safefile to a Friend, he can play it, but i cant join.

Can i upload it anywhere, so a Dev can look into it?

edit: I verified the Gamefiles 3 times or so.

Greetings
closed

2 Answers

+2 votes
by (2.3k points)
selected by
 
Best answer
Is your savefile an SP state originally? because that may be the cause.
by (510 points)
Can i edit it so it will become Multiplayer?
by (1.5k points)
+1
don't think there is an option for that at the moment.
by (510 points)
Ingame i can change settings.... seems to have no function sadly. Hex editor maybe? cant test it because i have no aplha
+1 vote
by (1.5k points)
mostlikley you started the game as private
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...