+1 vote
193 views
in In-Game Help by (520 points)
Hey Guys and Girls,

my portable miner doesn't deploy on the ore as well when I have the fat node removed. I don't know what to do.

Many thanks already for your answers.
closed

1 Answer

+1 vote
by (1.6k points)
selected by
 
Best answer
I'm assuming that you were looking at the node when you tried to place the drill. Seems like a weird bug. Try placing the drill on a different section of the node or on an entirely different node. You could also try restarting the game. If that doesn't work then try starting a new world.
by (520 points)
I tried it today and it seems like it works :D
Maybe it was aswell the Problem that I didn't have the miner in my hands  and hjust dropped it out of my inventory because I some how had it in my head that it worked in the test weekens like that :D
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...