+6 votes
268 views
in Bug Report by (140 points)
It seems like that certain things like placing some structures and loading different parts of the world crash my game when I have friends on with me. We are also experiencing a long join time where they have to try up to 20-30 minutes to join my game. They restart the game, launcher and sometimes their computer in order to join.
by (150 points)
+1
Uncheck 'send gameplay data's under gameplay might work!
by (140 points)
edited by
+1

Thats on. I will test that when I get on later. but people can join in no time at all, or it takes 20 minutes. No in between. And I dont crash nearly the same without others in my world. So I am not sure if that would be the main issue.

Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...