+6 votes
1.9k views
in Bug Report by (210 points)
When I boot up the game and load the world I can use the wasd keys to move around but my mouse will not make the character look around PLEASE FIX NOW URGENT
by (130 points)
+3
Same issue only for me it looks straight up. I can unplug my mouse and the guy still slowly looks up lol
by (200 points)
Mine just started doing this after today's update (2nd April). Have tried -fullscreen -nosplash out of desperation but still doesn't work... game breaking :( Would be good to have a "hardware cursor" or whatever option which may help with wider compatibilty(?).
Did you mange to fix your issue or did you stop playing?
by (210 points)
I found that you have to close the game,  then the epic games launcher and then you have to restart your computer. Then you start the game up like normal. If it doesn't work restart your computer again and game again.

I found that you have to do this every update
by (100 points)
+2
i did that and it still didnt work works for my friend but not me
by (100 points)
edited by
+1
Witam. Mam ten sam problem kursor myszy działa w menu itd. ale obrót postaci w grze nie, o dziwo podczas uruchamiania gra ma dziwną zieloną ramkę. Tak czy inaczej milion restartów oraz reinstal gry nie pomaga. POMOCY nie mogę grać MASAKRA!!! cały dizeń bez grania w moją grę.....szkoda gadać

1 Answer

0 votes
by (210 points)
I found that you have to close the game, then the epic games launcher and then you have to restart your  computer. then you start the game up like normal.

If this doesn't work restart your computer and the game again

I found that you have to do this after every update
by (200 points)
reshown by
I’ve tried restarting everything a few times as well as reinstalling the game and starting a new game. Played in full screen and windowed. Probably unrelated, but noticed a thin green border like underscan in windowed, which is new. Nothing seems to work. Mouse works fine in all menus and buttons work to swing weapon, etc. just doesn’t look around at all.
Edit: Apparently Comodo Security can interfere with it; saw on another post. Will try tonight.
2nd edit: Yeah, disabled Comodo’s auto-containment and it works now :)
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...