+3 votes
218 views
in Bug Report by (140 points)
edited by
Hi all,

After Open Alpha I bought the full game. In my save the MAM is stuck - any item I find I cannot research it. I'm meeting the requirements. The button is greyed out, and it says that my progress is 0%. Got this issue since the 19th. Reopened the game, tried to replace the hub. So far I've got the same thing with both alien stuff and slime. I will update this post after i explore the game more.

https://i.imgur.com/Op3g8Hu.png

https://i.imgur.com/MlfMXkV.png

Updated with video and additional things:

https://i.imgur.com/tHumJoi.mp4

https://i.imgur.com/kgH89Q1.mp4

1 Answer

0 votes
by (5.1k points)
Not uncommon trying to use Test save in EA. I know they said you could use it but it's EA. Things change making it difficult.

I would suggest a new game.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...