+7 votes
3.5k views
in Bug Report by (120 points)
even though i am online and invite friends to my world, friends connecting just try to join and then get sent back to the main menu before they can connect back in. a potential cause for this may have been the running of my game offline by bypassing the epicgames launcher (due to needing internet to play it). i have re-connected to the online mode however and friends still cannot join.

if anyone has any suggestions i am all ears :)

1 Answer

+2 votes
by (210 points)
Seems like the same problem I had: https://questions.satisfactorygame.com/6461/cant-join-game-of-friend-shows-exclamation-mark?show=7339#c7339

The solution that worked for me was to to unlock the two factorio exe files in my (windows) firewall as described in the other thread.
Welcome to Satisfactory Q&A, where you can ask questions and receive answers from other members of the community.
In order to keep this site accessible for everybody, please write your post in english :)
August 28th update: We've removed downvotes! One major reason is because we don't want to discourage folks from posting legitimate suggestions / reports / questions with fear of being mass downvoted (which has been happening a LOT). So we now allow you to upvote what you like, or ignore what you don't. Points have also been adjusted to account for this change.
Please use the search function before posting a new question and upvote existing ones to bring more attention to them, It will help us a lot. <3
Remember to mark resolved questions as answered by clicking on the check mark located under the upvotes of each answer.
...